
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.coastriverbusinessjournal.com/content/tncms/live/" />
<meta name="keywords" content="scott thompson, andrew thompson, blackberry bog farm, farm, pumpkin path, pumpkins, svensen, botany, food, agriculture, commerce, berry, vegetable, pumpkin, blackberry, vendor" />
<meta name="news_keywords" content="scott thompson, andrew thompson, blackberry bog farm, farm, pumpkin path, pumpkins, svensen, botany, food, agriculture, commerce, berry, vegetable, pumpkin, blackberry, vendor" />
<meta name="description" content="Could you both introduce yourselves?" />
<meta name="author" content="Emily Lindblom Coast River Business Journal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm" />
<meta property="og:description" content="Could you both introduce yourselves?" />
<meta property="og:site_name" content="Coast River Business Journal" />
<meta property="og:section" content="Clatsop County News" />
<meta property="article:publisher" content="https://www.facebook.com/coastriverbusinessjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CRbizJ" />
<meta name="twitter:image:alt" content="Blackberry Bog Farm-03.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/clatsop","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Emily Lindblom\nCoast River Business Journal","id":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":331},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/clatsop","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Emily Lindblom\nCoast River Business Journal","id":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":331},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHFXD87');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["scott thompson","andrew thompson","blackberry bog farm","farm","pumpkin path","pumpkins","svensen","botany","food","agriculture"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/clatsop';
            
                gptAdSlots['ad-891434'] = googletag.defineSlot(adUnit, [2,1], 'ad-891434').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-891434'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/clatsop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-912792'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-912792').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912792'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/48df3af0943cc7ccb41594494804481bb43b80e1.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/clatsop';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_1';
            
                gptAdSlots['ad-686143'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686143').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_2';
            
                gptAdSlots['ad-686145'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686145').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686147'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686147').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/clatsop';
            
                gptAdSlots['ad-912797'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912797').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912797'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/clatsop';
            
                gptAdSlots['ad-912798'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912798').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912798'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/clatsop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912800'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-912800').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912800'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/clatsop';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-919991'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[468,60],[970,90],[970,250]], 'ad-919991').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919991'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/clatsop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[468,60], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912796'] = googletag.defineSlot(adUnit, [[320,50],[468,60]], 'ad-912796').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912796'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm | Clatsop County News | coastriverbusinessjournal.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2c4b68; } .fixed-nav #main-navigation { background-color: #2c4b68 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #2c4b68; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5795ce; }#site-header-container{ border-bottom: 3px solid #5795ce; }#site-footer-container{ border-top: 3px solid #5795ce; } .tnt-bg-accent { background-color: #5795ce; } a .tnt-caret-down { color: #5795ce; } .block-title .block-title-inner { border-color: #5795ce; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5795ce; } .form-control:focus { border-bottom-color: #5795ce; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.coastriverbusinessjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/e2139a4a-a1a3-11e8-ad5c-7fca4338ee48.jpg?crop=26%2C26%2C25%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm | Clatsop County News | coastriverbusinessjournal.com" href="http://www.coastriverbusinessjournal.com/search/?f=rss&amp;t=article&amp;c=clatsop&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script>  



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-cf28772a-04fc-11eb-9fe1-371d1fa06e18 section-clatsop type-article infinity-disabled" data-authors='[]' data-path="/clatsop">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.coastriverbusinessjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fclatsop&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Emily+Lindblom%0ACoast+River+Business+Journal&tncms.asset.id=cf28772a-04fc-11eb-9fe1-371d1fa06e18&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=331&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFXD87&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fclatsop&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Emily+Lindblom%0ACoast+River+Business+Journal&tncms.asset.id=cf28772a-04fc-11eb-9fe1-371d1fa06e18&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=331&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.coastriverbusinessjournal.com/users/admin/contribute/article/?assetid=cf28772a-04fc-11eb-9fe1-371d1fa06e18&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.coastriverbusinessjournal.com/users/admin/contribute/article/?from_section=/clatsop"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.coastriverbusinessjournal.com/tncms/admin/editorial-asset/?edit=cf28772a-04fc-11eb-9fe1-371d1fa06e18"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-675749" class="tncms-block text-center padding-top"><div class="follow-links-675749 default">
    
    <section id="block-675749" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/coastriverbusinessjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CRbizJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastriverbusinessjournal.com",
  "sameAs" : ["https://www.facebook.com/coastriverbusinessjournal/","http://twitter.com/CRbizJ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-675748" class="tncms-block"><section id="block-675748" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-675748" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-675748" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-675748-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-675748-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-675748-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-675748').submit();
        return false;
    });

    $('#site-search-675748').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-675748 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-675748 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-675748-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email updates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/clatsop/"  class="nav-link tnt-section-clatsop-county-news">Clatsop County News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pacific/"  class="nav-link tnt-section-pacific-county-news">Pacific County News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.coastriverbusinessjournal.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://coastmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://coastmarketplace.com/homes/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.discoverourcoast.com/area-guide/"  target="_blank" rel="noopener" class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-event">Submit Event</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/attractions/"  target="_blank" rel="noopener" class="nav-link tnt-section-attractions">Attractions</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/dining/"  target="_blank" rel="noopener" class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/travel/"  target="_blank" rel="noopener" class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/retail/"  target="_blank" rel="noopener" class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/fishing/"  target="_blank" rel="noopener" class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/cannabis/"  target="_blank" rel="noopener" class="nav-link tnt-section-cannabis">Cannabis</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/weddings/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/golf/"  target="_blank" rel="noopener" class="nav-link tnt-section-golf">Golf</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.coastriverbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up">Sign Up</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-891434" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-891434" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-891434');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-677143" class="tncms-block"><section id="block-677143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=750%2C262 750w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Coast River Business Journal"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-677147" class="tncms-block"><div id="weather-677147" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98631" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98631"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-677147 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Long Beach, WA
                                
                                 <small>(98631)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. Low 54F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. Low 54F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 4, 2020 @ 7:38 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98631"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-677145" class="tncms-block header-user"><div id="user-controls-677145" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.coastriverbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.coastriverbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.coastriverbusinessjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-677145').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.coastriverbusinessjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.coastriverbusinessjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.coastriverbusinessjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-677145').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.coastriverbusinessjournal.com/users/logout/" id="user-logout-form-677145"><input type="hidden" name="referer_url" value="https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-677144" class="tncms-block"><ul id="site-search-677144-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-677144" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-677144-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-677144-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-677144-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-677144').submit();
        return false;
    });

    $('#site-search-677144').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-677144 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-677144 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-677144-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clatsop-county-news"  href="/clatsop/" >
                    <span class="nav-label">Clatsop County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific-county-news"  href="/pacific/" >
                    <span class="nav-label">Pacific County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.discoverourcoast.com/area-guide/"  target="_blank" rel="noopener">
                    <span class="nav-label">Area Guide</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-attractions"  href="https://www.discoverourcoast.com/area-guide/attractions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Attractions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="https://www.discoverourcoast.com/area-guide/dining/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="https://www.discoverourcoast.com/area-guide/travel/"  target="_blank" rel="noopener">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail"  href="https://www.discoverourcoast.com/area-guide/retail/"  target="_blank" rel="noopener">
                    <span class="nav-label">Retail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fishing"  href="https://www.discoverourcoast.com/area-guide/fishing/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannabis"  href="https://www.discoverourcoast.com/area-guide/cannabis/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cannabis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="https://www.discoverourcoast.com/area-guide/weddings/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="https://www.discoverourcoast.com/area-guide/golf/"  target="_blank" rel="noopener">
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://coastmarketplace.com/homes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-677142" class="tncms-block"><section id="block-677142" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=540%2C188 540w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=750%2C262 750w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Coast River Business Journal"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-912792" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912792" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912792');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" class="carousel-inner"><div  class="item photo-b65d7342-0503-11eb-be86-8fc2236c1868">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=1200%2C800"
                    
                    alt="Blackberry Bog Farm-03.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target=".caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222ca86d.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Andrew Thompson, left, and Scott Thompson pose for a photo at their farm.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-b65d7342-0503-11eb-be86-8fc2236c1868" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-03-jpg%2Fimage_b65d7342-0503-11eb-be86-8fc2236c1868.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blackberry-bog-farm-03-jpg/image_b65d7342-0503-11eb-be86-8fc2236c1868.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b65d7342-0503-11eb-be86-8fc2236c1868"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blackberry%20Bog%20Farm-03.jpg&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-03-jpg%2Fimage_b65d7342-0503-11eb-be86-8fc2236c1868.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blackberry-bog-farm-03-jpg/image_b65d7342-0503-11eb-be86-8fc2236c1868.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b65d7342-0503-11eb-be86-8fc2236c1868"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/blackberry-bog-farm-03-jpg/image_b65d7342-0503-11eb-be86-8fc2236c1868.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blackberry-bog-farm-03-jpg/image_b65d7342-0503-11eb-be86-8fc2236c1868.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b65d7342-0503-11eb-be86-8fc2236c1868"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/b65d7342-0503-11eb-be86-8fc2236c1868" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b65d7342-0503-11eb-be86-8fc2236c1868"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Blackberry%20Bog%20Farm-03.jpg&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-03-jpg%2Fimage_b65d7342-0503-11eb-be86-8fc2236c1868.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b65d7342-0503-11eb-be86-8fc2236c1868"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blackberry-bog-farm-03-jpg/image_b65d7342-0503-11eb-be86-8fc2236c1868.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b65d7342-0503-11eb-be86-8fc2236c1868"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b65d7342-0503-11eb-be86-8fc2236c1868-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b65d7342-0503-11eb-be86-8fc2236c1868" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b65d7342-0503-11eb-be86-8fc2236c1868" class="save-list-b65d7342-0503-11eb-be86-8fc2236c1868-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b65d7342-0503-11eb-be86-8fc2236c1868" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9f64387e-0503-11eb-850c-f3d195147aad">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc37ef0.image.jpg?resize=1200%2C800"
                    
                    alt="Blackberry Bog Farm-01.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc37ef0.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target=".caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc3b9ab.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc37ef0.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Blackberry Bog Farm is open from 10 a.m. to 5 p.m. Saturdays and Sundays throughout October for visitors to walk through the "pumpkin path."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-9f64387e-0503-11eb-850c-f3d195147aad" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-01-jpg%2Fimage_9f64387e-0503-11eb-850c-f3d195147aad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blackberry-bog-farm-01-jpg/image_9f64387e-0503-11eb-850c-f3d195147aad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f64387e-0503-11eb-850c-f3d195147aad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blackberry%20Bog%20Farm-01.jpg&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-01-jpg%2Fimage_9f64387e-0503-11eb-850c-f3d195147aad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blackberry-bog-farm-01-jpg/image_9f64387e-0503-11eb-850c-f3d195147aad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f64387e-0503-11eb-850c-f3d195147aad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/blackberry-bog-farm-01-jpg/image_9f64387e-0503-11eb-850c-f3d195147aad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blackberry-bog-farm-01-jpg/image_9f64387e-0503-11eb-850c-f3d195147aad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f64387e-0503-11eb-850c-f3d195147aad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/9f64387e-0503-11eb-850c-f3d195147aad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f64387e-0503-11eb-850c-f3d195147aad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Blackberry%20Bog%20Farm-01.jpg&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-01-jpg%2Fimage_9f64387e-0503-11eb-850c-f3d195147aad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f64387e-0503-11eb-850c-f3d195147aad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blackberry-bog-farm-01-jpg/image_9f64387e-0503-11eb-850c-f3d195147aad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f64387e-0503-11eb-850c-f3d195147aad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f64387e-0503-11eb-850c-f3d195147aad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f64387e-0503-11eb-850c-f3d195147aad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f64387e-0503-11eb-850c-f3d195147aad" class="save-list-9f64387e-0503-11eb-850c-f3d195147aad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f64387e-0503-11eb-850c-f3d195147aad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ee5ab7f0-0503-11eb-9066-e7f12feebcf0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-06.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/e5/ee5ab7f0-0503-11eb-9066-e7f12feebcf0/5f77b280b210e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target=".caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/e5/ee5ab7f0-0503-11eb-9066-e7f12feebcf0/5f77b280bb760.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/e5/ee5ab7f0-0503-11eb-9066-e7f12feebcf0/5f77b280b210e.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>The Highland cows at Blackberry Bog Farm enjoy eating pumpkins. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-ee5ab7f0-0503-11eb-9066-e7f12feebcf0" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-06-jpg%2Fimage_ee5ab7f0-0503-11eb-9066-e7f12feebcf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blackberry-bog-farm-06-jpg/image_ee5ab7f0-0503-11eb-9066-e7f12feebcf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee5ab7f0-0503-11eb-9066-e7f12feebcf0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blackberry%20Bog%20Farm-06.jpg&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-06-jpg%2Fimage_ee5ab7f0-0503-11eb-9066-e7f12feebcf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blackberry-bog-farm-06-jpg/image_ee5ab7f0-0503-11eb-9066-e7f12feebcf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee5ab7f0-0503-11eb-9066-e7f12feebcf0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/blackberry-bog-farm-06-jpg/image_ee5ab7f0-0503-11eb-9066-e7f12feebcf0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blackberry-bog-farm-06-jpg/image_ee5ab7f0-0503-11eb-9066-e7f12feebcf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee5ab7f0-0503-11eb-9066-e7f12feebcf0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/ee5ab7f0-0503-11eb-9066-e7f12feebcf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee5ab7f0-0503-11eb-9066-e7f12feebcf0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Blackberry%20Bog%20Farm-06.jpg&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-06-jpg%2Fimage_ee5ab7f0-0503-11eb-9066-e7f12feebcf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee5ab7f0-0503-11eb-9066-e7f12feebcf0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blackberry-bog-farm-06-jpg/image_ee5ab7f0-0503-11eb-9066-e7f12feebcf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee5ab7f0-0503-11eb-9066-e7f12feebcf0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee5ab7f0-0503-11eb-9066-e7f12feebcf0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee5ab7f0-0503-11eb-9066-e7f12feebcf0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee5ab7f0-0503-11eb-9066-e7f12feebcf0" class="save-list-ee5ab7f0-0503-11eb-9066-e7f12feebcf0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee5ab7f0-0503-11eb-9066-e7f12feebcf0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c8585738-0503-11eb-95be-1b23aeb9ff1f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-04.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/c/85/c8585738-0503-11eb-95be-1b23aeb9ff1f/5f77b240ea9b0.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target=".caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/c/85/c8585738-0503-11eb-95be-1b23aeb9ff1f/5f77b240f3d6a.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/c/85/c8585738-0503-11eb-95be-1b23aeb9ff1f/5f77b240ea9b0.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Scott Thompson gives a tour at his Svensen farm. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-c8585738-0503-11eb-95be-1b23aeb9ff1f" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-04-jpg%2Fimage_c8585738-0503-11eb-95be-1b23aeb9ff1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blackberry-bog-farm-04-jpg/image_c8585738-0503-11eb-95be-1b23aeb9ff1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8585738-0503-11eb-95be-1b23aeb9ff1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blackberry%20Bog%20Farm-04.jpg&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-04-jpg%2Fimage_c8585738-0503-11eb-95be-1b23aeb9ff1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blackberry-bog-farm-04-jpg/image_c8585738-0503-11eb-95be-1b23aeb9ff1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8585738-0503-11eb-95be-1b23aeb9ff1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/blackberry-bog-farm-04-jpg/image_c8585738-0503-11eb-95be-1b23aeb9ff1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blackberry-bog-farm-04-jpg/image_c8585738-0503-11eb-95be-1b23aeb9ff1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8585738-0503-11eb-95be-1b23aeb9ff1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/c8585738-0503-11eb-95be-1b23aeb9ff1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8585738-0503-11eb-95be-1b23aeb9ff1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Blackberry%20Bog%20Farm-04.jpg&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-04-jpg%2Fimage_c8585738-0503-11eb-95be-1b23aeb9ff1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8585738-0503-11eb-95be-1b23aeb9ff1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blackberry-bog-farm-04-jpg/image_c8585738-0503-11eb-95be-1b23aeb9ff1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8585738-0503-11eb-95be-1b23aeb9ff1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8585738-0503-11eb-95be-1b23aeb9ff1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8585738-0503-11eb-95be-1b23aeb9ff1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8585738-0503-11eb-95be-1b23aeb9ff1f" class="save-list-c8585738-0503-11eb-95be-1b23aeb9ff1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8585738-0503-11eb-95be-1b23aeb9ff1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-db93777e-0503-11eb-ac9a-3fe95a0452ea">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-05.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/d/b9/db93777e-0503-11eb-ac9a-3fe95a0452ea/5f77b26137266.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target=".caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/d/b9/db93777e-0503-11eb-ac9a-3fe95a0452ea/5f77b26140d46.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/d/b9/db93777e-0503-11eb-ac9a-3fe95a0452ea/5f77b26137266.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Andrew Thompson visits with the farm's Highland cows. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-db93777e-0503-11eb-ac9a-3fe95a0452ea" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-05-jpg%2Fimage_db93777e-0503-11eb-ac9a-3fe95a0452ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blackberry-bog-farm-05-jpg/image_db93777e-0503-11eb-ac9a-3fe95a0452ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db93777e-0503-11eb-ac9a-3fe95a0452ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blackberry%20Bog%20Farm-05.jpg&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-05-jpg%2Fimage_db93777e-0503-11eb-ac9a-3fe95a0452ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blackberry-bog-farm-05-jpg/image_db93777e-0503-11eb-ac9a-3fe95a0452ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db93777e-0503-11eb-ac9a-3fe95a0452ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/blackberry-bog-farm-05-jpg/image_db93777e-0503-11eb-ac9a-3fe95a0452ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blackberry-bog-farm-05-jpg/image_db93777e-0503-11eb-ac9a-3fe95a0452ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db93777e-0503-11eb-ac9a-3fe95a0452ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/db93777e-0503-11eb-ac9a-3fe95a0452ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db93777e-0503-11eb-ac9a-3fe95a0452ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Blackberry%20Bog%20Farm-05.jpg&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-05-jpg%2Fimage_db93777e-0503-11eb-ac9a-3fe95a0452ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db93777e-0503-11eb-ac9a-3fe95a0452ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blackberry-bog-farm-05-jpg/image_db93777e-0503-11eb-ac9a-3fe95a0452ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db93777e-0503-11eb-ac9a-3fe95a0452ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db93777e-0503-11eb-ac9a-3fe95a0452ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db93777e-0503-11eb-ac9a-3fe95a0452ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db93777e-0503-11eb-ac9a-3fe95a0452ea" class="save-list-db93777e-0503-11eb-ac9a-3fe95a0452ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db93777e-0503-11eb-ac9a-3fe95a0452ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-facb3cd0-0503-11eb-a4d5-3b0f553e2402">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-07.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/f/ac/facb3cd0-0503-11eb-a4d5-3b0f553e2402/5f77b2958fd8b.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target=".caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/f/ac/facb3cd0-0503-11eb-a4d5-3b0f553e2402/5f77b29596a86.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/f/ac/facb3cd0-0503-11eb-a4d5-3b0f553e2402/5f77b2958fd8b.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Blackberry Bog Farm has a garden of dahlias. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-facb3cd0-0503-11eb-a4d5-3b0f553e2402" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-07-jpg%2Fimage_facb3cd0-0503-11eb-a4d5-3b0f553e2402.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blackberry-bog-farm-07-jpg/image_facb3cd0-0503-11eb-a4d5-3b0f553e2402.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"facb3cd0-0503-11eb-a4d5-3b0f553e2402"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blackberry%20Bog%20Farm-07.jpg&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-07-jpg%2Fimage_facb3cd0-0503-11eb-a4d5-3b0f553e2402.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blackberry-bog-farm-07-jpg/image_facb3cd0-0503-11eb-a4d5-3b0f553e2402.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"facb3cd0-0503-11eb-a4d5-3b0f553e2402"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/blackberry-bog-farm-07-jpg/image_facb3cd0-0503-11eb-a4d5-3b0f553e2402.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blackberry-bog-farm-07-jpg/image_facb3cd0-0503-11eb-a4d5-3b0f553e2402.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"facb3cd0-0503-11eb-a4d5-3b0f553e2402"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/facb3cd0-0503-11eb-a4d5-3b0f553e2402" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"facb3cd0-0503-11eb-a4d5-3b0f553e2402"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Blackberry%20Bog%20Farm-07.jpg&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-07-jpg%2Fimage_facb3cd0-0503-11eb-a4d5-3b0f553e2402.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"facb3cd0-0503-11eb-a4d5-3b0f553e2402"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blackberry-bog-farm-07-jpg/image_facb3cd0-0503-11eb-a4d5-3b0f553e2402.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"facb3cd0-0503-11eb-a4d5-3b0f553e2402"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-facb3cd0-0503-11eb-a4d5-3b0f553e2402-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="facb3cd0-0503-11eb-a4d5-3b0f553e2402" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="facb3cd0-0503-11eb-a4d5-3b0f553e2402" class="save-list-facb3cd0-0503-11eb-a4d5-3b0f553e2402-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="facb3cd0-0503-11eb-a4d5-3b0f553e2402" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0ec5469a-0504-11eb-aef8-a32f85790e98">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-08.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/ec/0ec5469a-0504-11eb-aef8-a32f85790e98/5f77b2b71c2f0.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target=".caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/ec/0ec5469a-0504-11eb-aef8-a32f85790e98/5f77b2b725cb9.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/ec/0ec5469a-0504-11eb-aef8-a32f85790e98/5f77b2b71c2f0.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Andrew Thompson, left, and his father, Scott Thompson, at their farm in late September. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-0ec5469a-0504-11eb-aef8-a32f85790e98" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-08-jpg%2Fimage_0ec5469a-0504-11eb-aef8-a32f85790e98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blackberry-bog-farm-08-jpg/image_0ec5469a-0504-11eb-aef8-a32f85790e98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec5469a-0504-11eb-aef8-a32f85790e98"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blackberry%20Bog%20Farm-08.jpg&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-08-jpg%2Fimage_0ec5469a-0504-11eb-aef8-a32f85790e98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blackberry-bog-farm-08-jpg/image_0ec5469a-0504-11eb-aef8-a32f85790e98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec5469a-0504-11eb-aef8-a32f85790e98"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/blackberry-bog-farm-08-jpg/image_0ec5469a-0504-11eb-aef8-a32f85790e98.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blackberry-bog-farm-08-jpg/image_0ec5469a-0504-11eb-aef8-a32f85790e98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec5469a-0504-11eb-aef8-a32f85790e98"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/0ec5469a-0504-11eb-aef8-a32f85790e98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ec5469a-0504-11eb-aef8-a32f85790e98"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Blackberry%20Bog%20Farm-08.jpg&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-08-jpg%2Fimage_0ec5469a-0504-11eb-aef8-a32f85790e98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ec5469a-0504-11eb-aef8-a32f85790e98"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blackberry-bog-farm-08-jpg/image_0ec5469a-0504-11eb-aef8-a32f85790e98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ec5469a-0504-11eb-aef8-a32f85790e98"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ec5469a-0504-11eb-aef8-a32f85790e98-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ec5469a-0504-11eb-aef8-a32f85790e98" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ec5469a-0504-11eb-aef8-a32f85790e98" class="save-list-0ec5469a-0504-11eb-aef8-a32f85790e98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ec5469a-0504-11eb-aef8-a32f85790e98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a3b810a8-0503-11eb-a1a7-bf1804ca0510">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-02.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/a/3b/a3b810a8-0503-11eb-a1a7-bf1804ca0510/5f77b2037719c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target=".caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/a/3b/a3b810a8-0503-11eb-a1a7-bf1804ca0510/5f77b2037ab48.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/a/3b/a3b810a8-0503-11eb-a1a7-bf1804ca0510/5f77b2037719c.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Blackberry Bog Farm in Svensen sells a variety of produce and plants, including pumpkins. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-a3b810a8-0503-11eb-a1a7-bf1804ca0510" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-02-jpg%2Fimage_a3b810a8-0503-11eb-a1a7-bf1804ca0510.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blackberry-bog-farm-02-jpg/image_a3b810a8-0503-11eb-a1a7-bf1804ca0510.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3b810a8-0503-11eb-a1a7-bf1804ca0510"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blackberry%20Bog%20Farm-02.jpg&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-02-jpg%2Fimage_a3b810a8-0503-11eb-a1a7-bf1804ca0510.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blackberry-bog-farm-02-jpg/image_a3b810a8-0503-11eb-a1a7-bf1804ca0510.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3b810a8-0503-11eb-a1a7-bf1804ca0510"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/blackberry-bog-farm-02-jpg/image_a3b810a8-0503-11eb-a1a7-bf1804ca0510.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blackberry-bog-farm-02-jpg/image_a3b810a8-0503-11eb-a1a7-bf1804ca0510.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3b810a8-0503-11eb-a1a7-bf1804ca0510"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/a3b810a8-0503-11eb-a1a7-bf1804ca0510" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a3b810a8-0503-11eb-a1a7-bf1804ca0510"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Blackberry%20Bog%20Farm-02.jpg&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fblackberry-bog-farm-02-jpg%2Fimage_a3b810a8-0503-11eb-a1a7-bf1804ca0510.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a3b810a8-0503-11eb-a1a7-bf1804ca0510"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blackberry-bog-farm-02-jpg/image_a3b810a8-0503-11eb-a1a7-bf1804ca0510.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3b810a8-0503-11eb-a1a7-bf1804ca0510"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3b810a8-0503-11eb-a1a7-bf1804ca0510-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3b810a8-0503-11eb-a1a7-bf1804ca0510" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3b810a8-0503-11eb-a1a7-bf1804ca0510" class="save-list-a3b810a8-0503-11eb-a1a7-bf1804ca0510-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3b810a8-0503-11eb-a1a7-bf1804ca0510" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="asset article-default"  data-url="https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="coastriverbusinessjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" />
    <style>
                .asset-paging .direction {
                    color: #5795ce;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.coastriverbusinessjournal.com\/tncms\/search\/mlt\/?origin=cf28772a-04fc-11eb-9fe1-371d1fa06e18&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="asset-paging">
                <div id="paging-prev-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="paging-link prev offset"></div>
                <div id="paging-next-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                
                    <div id="author-popup-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-cf28772a-04fc-11eb-9fe1-371d1fa06e18-content" class="hide">
                        <article class="clearfix card author popup-content card-author-98f19b7c-62eb-11ea-b159-3f4852d1cf88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="elindblom"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/b264d5519707c2814d92d1636b18b6f0?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Lindblom</a>
                                </h4><p class="tnt-user-title small text-muted">Designer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:elindblom@dailyastorian.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-cf28772a-04fc-11eb-9fe1-371d1fa06e18').popover({
                            content: $('#author-popup-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-cf28772a-04fc-11eb-9fe1-371d1fa06e18-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-03T09:00:00-07:00" class="tnt-date asset-date text-muted">
            Oct 3, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-03T09:00:00-07:00" class="tnt-date asset-date text-muted">Oct 3, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-03T09:00:00-07:00">
    <meta itemprop="datePublished" content="2020-10-03T09:00:00-07:00">
    <meta itemprop="dateModified" content="2020-10-03T09:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meet%20the%20Merchant%3A%20Scott%20and%20Andrew%20Thompson%2C%20Blackberry%20Bog%20Farm&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Meet%20the%20Merchant%3A%20Scott%20and%20Andrew%20Thompson%2C%20Blackberry%20Bog%20Farm&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="carousel-inner"><div  class="item photo-b65d7342-0503-11eb-be86-8fc2236c1868">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b65d7342-0503-11eb-be86-8fc2236c1868" data-instance="#gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target="#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=1200%2C800"
                    
                    alt="Blackberry Bog Farm-03.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222ca86d.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/b/65/b65d7342-0503-11eb-be86-8fc2236c1868/5f77b222c1863.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Andrew Thompson, left, and Scott Thompson pose for a photo at their farm.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-b65d7342-0503-11eb-be86-8fc2236c1868" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9f64387e-0503-11eb-850c-f3d195147aad">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-9f64387e-0503-11eb-850c-f3d195147aad" data-instance="#gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target="#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc37ef0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc37ef0.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc37ef0.image.jpg?resize=1200%2C800"
                    
                    alt="Blackberry Bog Farm-01.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc37ef0.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc3b9ab.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/f6/9f64387e-0503-11eb-850c-f3d195147aad/5f77b1fc37ef0.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Blackberry Bog Farm is open from 10 a.m. to 5 p.m. Saturdays and Sundays throughout October for visitors to walk through the "pumpkin path."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-9f64387e-0503-11eb-850c-f3d195147aad" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ee5ab7f0-0503-11eb-9066-e7f12feebcf0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-ee5ab7f0-0503-11eb-9066-e7f12feebcf0" data-instance="#gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target="#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/e5/ee5ab7f0-0503-11eb-9066-e7f12feebcf0/5f77b280b210e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/e5/ee5ab7f0-0503-11eb-9066-e7f12feebcf0/5f77b280b210e.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-06.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/e5/ee5ab7f0-0503-11eb-9066-e7f12feebcf0/5f77b280b210e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/e5/ee5ab7f0-0503-11eb-9066-e7f12feebcf0/5f77b280bb760.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/e5/ee5ab7f0-0503-11eb-9066-e7f12feebcf0/5f77b280b210e.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>The Highland cows at Blackberry Bog Farm enjoy eating pumpkins. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-ee5ab7f0-0503-11eb-9066-e7f12feebcf0" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c8585738-0503-11eb-95be-1b23aeb9ff1f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-c8585738-0503-11eb-95be-1b23aeb9ff1f" data-instance="#gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target="#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/c/85/c8585738-0503-11eb-95be-1b23aeb9ff1f/5f77b240ea9b0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/c/85/c8585738-0503-11eb-95be-1b23aeb9ff1f/5f77b240ea9b0.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-04.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/c/85/c8585738-0503-11eb-95be-1b23aeb9ff1f/5f77b240ea9b0.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/c/85/c8585738-0503-11eb-95be-1b23aeb9ff1f/5f77b240f3d6a.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/c/85/c8585738-0503-11eb-95be-1b23aeb9ff1f/5f77b240ea9b0.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Scott Thompson gives a tour at his Svensen farm. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-c8585738-0503-11eb-95be-1b23aeb9ff1f" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-db93777e-0503-11eb-ac9a-3fe95a0452ea">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-db93777e-0503-11eb-ac9a-3fe95a0452ea" data-instance="#gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target="#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/d/b9/db93777e-0503-11eb-ac9a-3fe95a0452ea/5f77b26137266.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/d/b9/db93777e-0503-11eb-ac9a-3fe95a0452ea/5f77b26137266.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-05.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/d/b9/db93777e-0503-11eb-ac9a-3fe95a0452ea/5f77b26137266.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/d/b9/db93777e-0503-11eb-ac9a-3fe95a0452ea/5f77b26140d46.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/d/b9/db93777e-0503-11eb-ac9a-3fe95a0452ea/5f77b26137266.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Andrew Thompson visits with the farm's Highland cows. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-db93777e-0503-11eb-ac9a-3fe95a0452ea" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-facb3cd0-0503-11eb-a4d5-3b0f553e2402">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-facb3cd0-0503-11eb-a4d5-3b0f553e2402" data-instance="#gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target="#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/f/ac/facb3cd0-0503-11eb-a4d5-3b0f553e2402/5f77b2958fd8b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/f/ac/facb3cd0-0503-11eb-a4d5-3b0f553e2402/5f77b2958fd8b.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-07.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/f/ac/facb3cd0-0503-11eb-a4d5-3b0f553e2402/5f77b2958fd8b.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/f/ac/facb3cd0-0503-11eb-a4d5-3b0f553e2402/5f77b29596a86.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/f/ac/facb3cd0-0503-11eb-a4d5-3b0f553e2402/5f77b2958fd8b.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Blackberry Bog Farm has a garden of dahlias. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-facb3cd0-0503-11eb-a4d5-3b0f553e2402" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0ec5469a-0504-11eb-aef8-a32f85790e98">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-0ec5469a-0504-11eb-aef8-a32f85790e98" data-instance="#gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target="#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/ec/0ec5469a-0504-11eb-aef8-a32f85790e98/5f77b2b71c2f0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/ec/0ec5469a-0504-11eb-aef8-a32f85790e98/5f77b2b71c2f0.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-08.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/ec/0ec5469a-0504-11eb-aef8-a32f85790e98/5f77b2b71c2f0.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/ec/0ec5469a-0504-11eb-aef8-a32f85790e98/5f77b2b725cb9.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/ec/0ec5469a-0504-11eb-aef8-a32f85790e98/5f77b2b71c2f0.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Andrew Thompson, left, and his father, Scott Thompson, at their farm in late September. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-0ec5469a-0504-11eb-aef8-a32f85790e98" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a3b810a8-0503-11eb-a1a7-bf1804ca0510">
                            <div class="item-container">
				                <div data-track-object='{"title":"Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-a3b810a8-0503-11eb-a1a7-bf1804ca0510" data-instance="#gallery-items-cf28772a-04fc-11eb-9fe1-371d1fa06e18-photo-modal" data-target="#photo-carousel-cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/a/3b/a3b810a8-0503-11eb-a1a7-bf1804ca0510/5f77b2037719c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/a/3b/a3b810a8-0503-11eb-a1a7-bf1804ca0510/5f77b2037719c.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blackberry Bog Farm-02.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/a/3b/a3b810a8-0503-11eb-a1a7-bf1804ca0510/5f77b2037719c.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf28772a-04fc-11eb-9fe1-371d1fa06e18 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/a/3b/a3b810a8-0503-11eb-a1a7-bf1804ca0510/5f77b2037ab48.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/a/3b/a3b810a8-0503-11eb-a1a7-bf1804ca0510/5f77b2037719c.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Blackberry Bog Farm in Svensen sells a variety of produce and plants, including pumpkins. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-a3b810a8-0503-11eb-a1a7-bf1804ca0510" class="tnt-byline asset-byline"  ><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">Emily Lindblom
Coast River Business Journal</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cf28772a-04fc-11eb-9fe1-371d1fa06e18" data-smart-adunit="/132916964/coastriverbusinessjournal.com/clatsop">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meet%20the%20Merchant%3A%20Scott%20and%20Andrew%20Thompson%2C%20Blackberry%20Bog%20Farm&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Meet%20the%20Merchant%3A%20Scott%20and%20Andrew%20Thompson%2C%20Blackberry%20Bog%20Farm&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf28772a-04fc-11eb-9fe1-371d1fa06e18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf28772a-04fc-11eb-9fe1-371d1fa06e18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="save-list-cf28772a-04fc-11eb-9fe1-371d1fa06e18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf28772a-04fc-11eb-9fe1-371d1fa06e18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-966037" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Could you both introduce yourselves?</strong></p><p><strong>SCOTT:</strong> I'm Scott Thompson, the owner of Blackberry Bog Farm.</p><p><strong>ANDREW:</strong> And I'm Andrew Thompson and I run the nursery operations.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Could you tell me about the history of the farm before you bought it?</strong></p><p><strong>SCOTT:</strong> What we've learned about the history of the farm from our neighbors and from the seller of the farm, is the farm, as best as we can tell, was established in the 1880s. And it was significantly bigger at that time, it was 70 or 80 acres and now we're at about 30 acres. We were told that the main farmhouse, which was built in what we think was 1884, was built with onsite materials or materials that had been floated up Bear Creek from Svensen Slough.</p><p>The old highway, which is to our south, Old Highway 30, didn't go in until the 1920s. And the new highway, which is to the north, didn't go in until the 1960s. And so our understanding was that people would come to visit the farm by boat, and they would come to Svensen Slough and then up Bear Creek.</p><p>When the house was originally built, the bay windows and the front door actually faced to the north. And then later, we can see how it was shifted around. We believe that up until the 1970s, they sent milk to the creamery in Astoria. So it was a small dairy farm. People who grew up in the area remember them having Guernsey cows, in particular, a very large Guernsey bull that lived in the front pasture.</p><p>And it was owned from the 1920s until we purchased it in 2015, by the Pitkanen family by three generations of Pitkanens - Willem, and then Einar, and then it passed to his daughter, Judi Pitkanen-Johnson.</p><p><strong>Why did you buy this property in particular?</strong></p><p><strong>SCOTT:</strong> You weren't here for that where you, Andrew?</p><p><strong>ANDREW:</strong> I kind of was.</p><p><strong>SCOTT:</strong> So we'd been looking to purchase a farm. My wife, Bonnie, is an integral part of the farm. And she wasn't able to be here for the for this today.</p><p><strong>ANDREW:</strong> Actually, no, they were looking to purchase a house. Specifically, this just happened to be one of the houses that they ended up looking at.</p><p><strong>SCOTT:</strong> We had wanted a farm for a long time. Well, I had wanted to farm for a long time. And my wonderful wife supports me in my habit.</p><p>And so we were looking for a house, we were renting in Gearhart, and we saw this come on the market. And so we came and visited.</p><p>It had been basically abandoned for about 15 years, since about 2000. It was in disrepair, would be a kindly way to say it. Barns had collapsed. The houses were in very bad shape. The fences were overgrown, the driveway was overgrown. It had been left for a long time.</p><p>When we came to visit, Bonnie and the realtor wandered through the houses, I was in the fields with a shovel taking soil samples. And we both came to the conclusion that this would be something that we could develop.</p><p>We looked at it first in the fall of 2014 and we purchased it the first weekend in January of 2015. We remodeled one of the two homes that's on the property. And it was always with the idea that we wanted to farm but we didn't know what we wanted to farm.</p><p>And we would see what the market demanded. And so that's a story in itself as to how it's evolved over the last six seasons.</p><p><strong>A lot of rich history.</strong></p><p><strong>SCOTT:</strong> There is, yes.</p><p><strong>What are some of your favorite parts of the job?</strong></p><p><strong>ANDREW:</strong> Well, I do the nursery so that's obviously one of my favorite parts. I do like it a lot because of the ability to just make basically unlimited plants out of things that I find that are cool, that a lot of people probably haven't even heard of.</p><p>So most of the plants that are out here in this garden that we're sitting in, we sell. And a lot of those I can propagate by cuttings, and a lot more I can get from seeds, but there's just such a variety out there.</p><p>At one point I think we had like 14 types of lavender. I've scaled that back a little bit because it's overwhelming to people who just want a lavender plant, but I really like just being able to have that endless variety of different plants.</p><p><strong>SCOTT:</strong> So this is why Andrew runs the nursery because to me, what I like about this is the ability to feed my neighbors. Andrew grows a lot of vegetables, vegetable starts, and we work together on propagating fruits and berries. But a lot of what Andrew does is ornamental, but primarily what I do is feeding people.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>And so for four years, we ran broiler chickens on the farm and our primary customer was Fort George Brewery. For those four years, we provided them with pretty much all of their chickens. To the tune of last year, we processed over 6,000 chickens on the farm. We sold that business over the winter.</p><p>So now we focus on the nursery and on the produce and berries. We have an acre of berries, an acre of fruit trees and an acre of produce. And then we have the nursery business which starts in March.</p><p>With that, we have early spring ornamentals with cool season vegetable crop starts, and it will go all the way up until the weeks before Christmas, with poinsettias and eventually Christmas trees, which we've planted out back.</p><p>And wreaths that we intend to make on site. So really, it'll be a 10-month-a-year operation out of the nursery.</p><p><strong>So since this is for the October Meet the Merchant, what are you planning to harvest in October?</strong></p><p><strong>ANDREW: </strong>In October for nursery stuff, we've got fall mums. And that's mostly what people buy this time of year. The mums have a beautiful color, fall colors, the purples and the oranges.</p><p>Other than that, there's some perennial stuff that people like to plant like hydrangeas and stuff that'll come back next year, but really at this time, it's those fall mums.</p><p><strong>SCOTT:</strong> As far as produce goes, we're just getting into all of our fall pumpkins and winter squashes.</p><p>We have ornamental pumpkins. And here at the farm we have a pumpkin path, P-A-T-H, where people can walk through a nice garden. Our pumpkins are on display and we have wagons that you can tow along to carry your pumpkins.</p><p>And so we have ornamentals, the white ones and the blue ones and the flat ones and the tall ones. Then every Sunday afternoon here at the farm we sell produce. And so at this time of year, it's the winter squashes, we still have sweet corn, we still have green beans. We have broccoli, we have cabbage, you know those fall sorts of crops.</p><p>Throughout this year, we've done what's known as a CSA or community supported agriculture. And we do pick ups here on the farm on Wednesdays and Sundays.</p><p>This is our 6th year as a vendor at the Seaside Farmers Market, which is on Wednesdays. The Seaside Farmers Market got canceled twice because of smoke. From a business perspective the smoke has probably affected us as much as anything this season. Then last week was very rainy, and we were one of two vendors who showed up in Seaside.</p><p>We also deliver CSA baskets to Seaside and this year we did 50 CSA baskets, and that's a half bushel of produce and berries per week to each person who signs up for that.</p><p><strong>When will you be open for visitors to come out to the farm in October?</strong></p><p><strong>SCOTT:</strong> Through all the weekends in October, we plan to be open between 10 a.m. and 5 p.m. on both Saturdays and Sundays, up to Halloween day itself October 31, it's on a Saturday this year.</p><p>We do sell pumpkins that we grow and we have a finite number of them. We have hundreds of them, but we also have to see what the demand is. We should have produce available for sale Sundays as well.</p><p><strong>What are your goals for the future?</strong></p><p>Our first year, we did a lot of cut flowers and then gradually we put in berries.</p><p>For strawberries, you get a return on the first year, but we then put in 300 blueberry bushes.</p><p>And each year for five or six years of blueberry bushes getting larger, we get more blueberries, but they're just in their third summer. So over the next, you know, two, three years, we'll get more production from them. Same with our raspberries or blackberries.</p><p>We have 100 fruit trees, we have apples, we have peaches, we have cherries, we have plums, we have pears.</p><p>As those trees mature, we're going to keep having more and more to the point that we will have literally tons of fruit five years from now. So we were able to provide just a sampling to our CSA customers this season for some of those berries and those tree fruits, but in the future, we'll be able to focus more on that.</p><p><strong>Is there anything else you wanted to add?</strong></p><p><strong>SCOTT:</strong> We have received so much support from our customers, from our neighbors, through this past summer. And I'd like to use this as an opportunity to thank them for their support.</p><p>People are always checking in with us. How are we doing? Regulators are checking in with us, from the state, from the county. How are you guys doing? How are you getting along? Is there anything that we can do to help? And that's been wonderful.</p><p>It has been for all of us an unusual past six months, and it has been here as well. But we've just had wonderful support from those around us and I want to say thank you.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meet%20the%20Merchant%3A%20Scott%20and%20Andrew%20Thompson%2C%20Blackberry%20Bog%20Farm&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Meet%20the%20Merchant%3A%20Scott%20and%20Andrew%20Thompson%2C%20Blackberry%20Bog%20Farm&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf28772a-04fc-11eb-9fe1-371d1fa06e18"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf28772a-04fc-11eb-9fe1-371d1fa06e18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf28772a-04fc-11eb-9fe1-371d1fa06e18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf28772a-04fc-11eb-9fe1-371d1fa06e18" class="save-list-cf28772a-04fc-11eb-9fe1-371d1fa06e18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf28772a-04fc-11eb-9fe1-371d1fa06e18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22scott%20thompson%22#tncms-source=keyword" class="tag-scott-thompson label label-default" data-tncms-track-dmp='search: scott-thompson'>Scott Thompson</a>
            </li> <li>
                <a href="/search/?k=%22andrew%20thompson%22#tncms-source=keyword" class="tag-andrew-thompson label label-default" data-tncms-track-dmp='search: andrew-thompson'>Andrew Thompson</a>
            </li> <li>
                <a href="/search/?k=%22blackberry%20bog%20farm%22#tncms-source=keyword" class="tag-blackberry-bog-farm label label-default" data-tncms-track-dmp='search: blackberry-bog-farm'>Blackberry Bog Farm</a>
            </li> <li>
                <a href="/search/?k=%22farm%22#tncms-source=keyword" class="tag-farm label label-default" data-tncms-track-dmp='search: farm'>Farm</a>
            </li> <li>
                <a href="/search/?k=%22pumpkin%20path%22#tncms-source=keyword" class="tag-pumpkin-path label label-default" data-tncms-track-dmp='search: pumpkin-path'>Pumpkin Path</a>
            </li> <li>
                <a href="/search/?k=%22pumpkins%22#tncms-source=keyword" class="tag-pumpkins label label-default" data-tncms-track-dmp='search: pumpkins'>Pumpkins</a>
            </li> <li>
                <a href="/search/?k=%22svensen%22#tncms-source=keyword" class="tag-svensen label label-default" data-tncms-track-dmp='search: svensen'>Svensen</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22berry%22#tncms-source=keyword" class="tag-berry label label-default" data-tncms-track-dmp='search: berry'>Berry</a>
            </li> <li>
                <a href="/search/?k=%22vegetable%22#tncms-source=keyword" class="tag-vegetable label label-default" data-tncms-track-dmp='search: vegetable'>Vegetable</a>
            </li> <li>
                <a href="/search/?k=%22pumpkin%22#tncms-source=keyword" class="tag-pumpkin label label-default" data-tncms-track-dmp='search: pumpkin'>Pumpkin</a>
            </li> <li>
                <a href="/search/?k=%22blackberry%22#tncms-source=keyword" class="tag-blackberry label label-default" data-tncms-track-dmp='search: blackberry'>Blackberry</a>
            </li> <li>
                <a href="/search/?k=%22vendor%22#tncms-source=keyword" class="tag-vendor label label-default" data-tncms-track-dmp='search: vendor'>Vendor</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-98f19b7c-62eb-11ea-b159-3f4852d1cf88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="elindblom"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/b264d5519707c2814d92d1636b18b6f0?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Lindblom</a>
                                </h4><p class="tnt-user-title small text-muted">Designer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:elindblom@dailyastorian.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-98f19b7c-62eb-11ea-b159-3f4852d1cf88" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=98f19b7c-62eb-11ea-b159-3f4852d1cf88&amp;s=start_time&amp;sd=desc" data-subject="Emily Lindblom" data-description="Whenever Emily Lindblom posts new content, you'll get an email delivered to your inbox with a link." data-name="Emily Lindblom notification" data-author-id="98f19b7c-62eb-11ea-b159-3f4852d1cf88" data-user-url="https://www.coastriverbusinessjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Emily Lindblom
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.coastriverbusinessjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.coastriverbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.coastriverbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686152" class="tncms-block title-no-margin"><section id="block-686152" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://coastmarketplace.com/results/?stq=%22real%20estate%22" class="">Homes</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Jobs" class="">Jobs</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=%22Public+Notices%22" class="">Public Notices</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Vehicles" class="">Vehicles</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686152 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://coastmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686143" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686143');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686145" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686145" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686145');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686147" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686147" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686147');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686150" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-679129" class="tncms-block"></div><div id="tncms-block-686481" class="tncms-block"><section id="block-686481" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686481 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686481" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686481" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cf28772a-04fc-11eb-9fe1-371d1fa06e18" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cf28772a-04fc-11eb-9fe1-371d1fa06e18" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.coastriverbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fclatsop%2Fmeet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm%2Farticle_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-704321" class="tncms-block"><script type="text/javascript">
  _bwtp = new TheWall('https://subscription.coastriverbusinessjournal.com/BWTW/', 'CRBJ', 'CRBJ', null, 'DEFAULT' );
  _bwtp.init(false);
</script></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-912797" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912797" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912797');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-675746" class="tncms-block"><section id="block-675746" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-675746 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-237b42e1-105c-54e3-ab70-4f15020a8972" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-237b42e1-105c-54e3-ab70-4f15020a8972 media-preview edition-asset" data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/coast-river-business-journal/edition_237b42e1-105c-54e3-ab70-4f15020a8972.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coast River Business Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/eedition/6/42/642b5cd4-6fb4-5221-ad65-a6bef1aad3f9/5e3cbb4e7d424.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/eedition/6/42/642b5cd4-6fb4-5221-ad65-a6bef1aad3f9/5e3cbb4e7d424.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/coast-river-business-journal/edition_237b42e1-105c-54e3-ab70-4f15020a8972.html" class="tnt-asset-link">
        

        
            Coast River Business Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-912798" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912798" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912798');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-675700" class="tncms-block"><section id="block-675700" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675700 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-675700" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-675700" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-675700" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/clatsop/state-of-oregon-covid-19-emergency-grant-funds-again-available-for-clatsop-county-small-businesses/article_a15ac982-e8dd-11ea-9ab5-77f487a9fdd7.html">State of Oregon COVID-19 emergency grant funds again available for Clatsop County small businesses</a></li><li><a href="/clatsop/clatsop-home-prices-soar-as-inventory-drops/article_aba2d358-ee05-11ea-8524-2353a678d3d6.html">Clatsop home prices soar as inventory drops</a></li><li><a href="/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html">Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm</a></li><li><a href="/clatsop/news-brief-revived-gillnet-fishery-harvests-16-000-chinook/article_1ebca09a-ed3d-11ea-b659-43637aa90918.html">News brief: Revived gillnet fishery harvests 16,000 Chinook</a></li><li><a href="/clatsop/indoor-business-visitation-still-low-despite-surge-at-state-parks/article_1c73408e-e8b3-11ea-b41e-5f7834910872.html">Indoor business visitation still low despite surge at state parks</a></li><li><a href="/clatsop/boat-of-the-month-pilot-boat-astoria/article_90feff78-e96d-11ea-97cd-d70b15dd7ab1.html">Boat of the Month: Pilot Boat — Astoria</a></li><li><a href="/industries/retail-hospitality/fixing-to-sell-seaview-gas-station-undergoes-makeover-for-fresh-start/article_7fca6d26-ed4d-11ea-b46e-6f0bb22d08a1.html">Fixing to sell: Seaview gas station undergoes makeover for fresh start</a></li><li><a href="/comment/six-ways-to-overcome-groundhog-day-syndrome/article_705b6610-ee15-11ea-ae58-57571081c09c.html">Six ways to overcome ‘Groundhog Day Syndrome'</a></li><li><a href="/clatsop/thinking-of-purchasing-an-existing-business/article_15483f7e-ed83-11ea-b699-6bb9bbce5f51.html">Thinking of purchasing an existing business?</a></li><li><a href="/comment/cccs-small-business-development-center-can-passion-save-small-business/article_1cb05dec-d7f7-11ea-be5a-8b38988c58a9.html">CCC'S Small Business Development Center: Can passion save small business?</a></li></ul></div>
        
        
            <div id="images-675700" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arrow-no-2-01-jpg/image_94a8870e-0513-11eb-a79a-1bbc2541b7cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrow No. 2-01.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/9/4a/94a8870e-0513-11eb-a79a-1bbc2541b7cd/5f77ccc22ddef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/now-hiring-sign/image_376fcf8a-0440-11eb-a0b7-57eff20464e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Now hiring sign"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/3/76/376fcf8a-0440-11eb-a0b7-57eff20464e5/5f766c25ae6f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fetch-cannon-beach/image_2e570952-d823-11ea-bd66-9725023bc572.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fetch Cannon Beach"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/2/e5/2e570952-d823-11ea-bd66-9725023bc572/5f2c67941f45a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/blackberry-bog-farm-02-jpg/image_a3b810a8-0503-11eb-a1a7-bf1804ca0510.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blackberry Bog Farm-02.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/a/3b/a3b810a8-0503-11eb-a1a7-bf1804ca0510/5f77b2037719c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-912800" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912800" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912800');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-919991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919991');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-675740" class="tncms-block"><section id="block-675740" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675740 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clatsop-county-news"  href="/clatsop/" >
                    <span class="nav-label">Clatsop County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific-county-news"  href="/pacific/" >
                    <span class="nav-label">Pacific County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-675691" class="tncms-block"><section id="block-675691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675691 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-677141" class="tncms-block"><section id="block-677141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-677141 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-675745" class="tncms-block padding-bottom"><section id="block-675745" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=750%2C262 750w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Coast River Business Journal"></a></div></section></div><div id="tncms-block-675742" class="tncms-block"><section id="block-675742" class="block emphasis-h4   " ><address>
    <strong>coastriverbusinessjournal.com</strong><br>
    205 Bolstad Avenue E. Suite 2<br>
    Long Beach, WA 98631
    <br>
    
        <strong>Phone:</strong> (360) 642-8181<br>
        <strong>Email:</strong> <a href="mailto:editor@crbizjournal.com">editor@crbizjournal.com</a><br>
    
</address></section></div><div id="tncms-block-675750" class="tncms-block padding-bottom"><div class="follow-links-675750 default">
    
    <section id="block-675750" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/coastriverbusinessjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CRbizJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastriverbusinessjournal.com",
  "sameAs" : ["https://www.facebook.com/coastriverbusinessjournal/","http://twitter.com/CRbizJ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-675695" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-675695"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Coast River Business Journal</a>, 205 Bolstad Avenue E. Suite 2 Long Beach, WA</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912796" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912796" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912796');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cf28772a-04fc-11eb-9fe1-371d1fa06e18")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/  
            function fotomotoBuy(highRes, preview) {
                /* Check in highRes and preview image URLs */
                var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                    imgs = [];

                imgs.push({
                    img: preview,
                    original_image_url: highRes,
                    collection: ''
                });

                $.post(checkUrl, {store_key: '48df3af0943cc7ccb41594494804481bb43b80e1', page_url: 'https://www.coastriverbusinessjournal.com/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html', imgs: imgs}, function(data) {
                    console.log(data);
                }, 'json');

                /* Call the showWindow function passing it the above parameters */
                FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
            } /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>