
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.coastriverbusinessjournal.com/content/tncms/live/" />
<meta name="keywords" content="neptune theater, silver salmon grille, jeffrey martin, laurie martin, john sowa, sweet basil's cafe, kaarina stotts, restaurant, commerce, economics, work, building industry, theater, neptune theatre, covid-19, may" />
<meta name="news_keywords" content="neptune theater, silver salmon grille, jeffrey martin, laurie martin, john sowa, sweet basil's cafe, kaarina stotts, restaurant, commerce, economics, work, building industry, theater, neptune theatre, covid-19, may" />
<meta name="description" content="While the COVID-19 pandemic and related restrictions have been tough on businesses like restaurants and movie theaters, some local business owners have found success through creativity." />
<meta name="author" content="Emily Lindblom Coast River Business Journal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local businesses find creative ways to navigate COVID-19" />
<meta property="og:description" content="While the COVID-19 pandemic and related restrictions have been tough on businesses like restaurants and movie theaters, some local business owners have found success through creativity." />
<meta property="og:site_name" content="Coast River Business Journal" />
<meta property="og:section" content="Industries" />
<meta property="article:publisher" content="https://www.facebook.com/coastriverbusinessjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CRbizJ" />
<meta name="twitter:image:alt" content="Neptune owner since 2018" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/industries\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Emily Lindblom\nCoast River Business Journal","id":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":373},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/industries\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Emily Lindblom\nCoast River Business Journal","id":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":373},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHFXD87');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["neptune theater","silver salmon grille","jeffrey martin","laurie martin","john sowa","sweet basil's cafe","kaarina stotts","restaurant","commerce","economics"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/coastriverbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/industries/local';
            
                gptAdSlots['ad-891434'] = googletag.defineSlot(adUnit, [2,1], 'ad-891434').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-891434'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/industries/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-912792'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-912792').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912792'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/48df3af0943cc7ccb41594494804481bb43b80e1.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/industries/local';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_1';
            
                gptAdSlots['ad-686143'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686143').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_2';
            
                gptAdSlots['ad-686145'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686145').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686147'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686147').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/industries/local';
            
                gptAdSlots['ad-912797'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912797').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912797'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/industries/local';
            
                gptAdSlots['ad-912798'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912798').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912798'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/industries/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912800'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-912800').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912800'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/industries/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-919991'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[468,60],[970,90],[970,250]], 'ad-919991').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919991'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastriverbusinessjournal.com/industries/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[468,60], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912796'] = googletag.defineSlot(adUnit, [[320,50],[468,60]], 'ad-912796').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912796'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local businesses find creative ways to navigate COVID-19 | Industries | coastriverbusinessjournal.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2c4b68; } .fixed-nav #main-navigation { background-color: #2c4b68 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #2c4b68; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5795ce; }#site-header-container{ border-bottom: 3px solid #5795ce; }#site-footer-container{ border-top: 3px solid #5795ce; } .tnt-bg-accent { background-color: #5795ce; } a .tnt-caret-down { color: #5795ce; } .block-title .block-title-inner { border-color: #5795ce; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5795ce; } .form-control:focus { border-bottom-color: #5795ce; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.coastriverbusinessjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/e2139a4a-a1a3-11e8-ad5c-7fca4338ee48.jpg?crop=26%2C26%2C25%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local businesses find creative ways to navigate COVID-19 | Industries | coastriverbusinessjournal.com" href="http://www.coastriverbusinessjournal.com/search/?f=rss&amp;t=article&amp;c=industries/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script>  



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-8828eb7a-17cb-11eb-8f97-ff8a3885e87f section-industriessection-local type-article infinity-disabled" data-authors='[]' data-path="/industries/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.coastriverbusinessjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Findustries%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Emily+Lindblom%0ACoast+River+Business+Journal&tncms.asset.id=8828eb7a-17cb-11eb-8f97-ff8a3885e87f&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=373&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHFXD87&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Findustries%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Emily+Lindblom%0ACoast+River+Business+Journal&tncms.asset.id=8828eb7a-17cb-11eb-8f97-ff8a3885e87f&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=373&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.coastriverbusinessjournal.com/users/admin/contribute/article/?assetid=8828eb7a-17cb-11eb-8f97-ff8a3885e87f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.coastriverbusinessjournal.com/users/admin/contribute/article/?from_section=/industries/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.coastriverbusinessjournal.com/tncms/admin/editorial-asset/?edit=8828eb7a-17cb-11eb-8f97-ff8a3885e87f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-675749" class="tncms-block text-center padding-top"><div class="follow-links-675749 default">
    
    <section id="block-675749" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/coastriverbusinessjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CRbizJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastriverbusinessjournal.com",
  "sameAs" : ["https://www.facebook.com/coastriverbusinessjournal/","http://twitter.com/CRbizJ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-675748" class="tncms-block"><section id="block-675748" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-675748" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-675748" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-675748-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-675748-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-675748-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-675748').submit();
        return false;
    });

    $('#site-search-675748').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-675748 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-675748 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-675748-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email updates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/clatsop/"  class="nav-link tnt-section-clatsop-county-news">Clatsop County News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pacific/"  class="nav-link tnt-section-pacific-county-news">Pacific County News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.coastriverbusinessjournal.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://coastmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://coastmarketplace.com/homes/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.discoverourcoast.com/area-guide/"  target="_blank" rel="noopener" class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-event">Submit Event</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/attractions/"  target="_blank" rel="noopener" class="nav-link tnt-section-attractions">Attractions</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/dining/"  target="_blank" rel="noopener" class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/travel/"  target="_blank" rel="noopener" class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/retail/"  target="_blank" rel="noopener" class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/fishing/"  target="_blank" rel="noopener" class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/cannabis/"  target="_blank" rel="noopener" class="nav-link tnt-section-cannabis">Cannabis</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/weddings/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/golf/"  target="_blank" rel="noopener" class="nav-link tnt-section-golf">Golf</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.coastriverbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up">Sign Up</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-891434" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-891434" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-891434');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-677143" class="tncms-block"><section id="block-677143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png?resize=750%2C262 750w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7234b392-a493-11e8-ada5-076b65143da0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Coast River Business Journal"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-677147" class="tncms-block"><div id="weather-677147" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98631" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98631"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-677147 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Long Beach, WA
                                
                                 <small>(98631)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Periods of rain. Low 43F. Winds ENE at 10 to 15 mph. Chance of rain 90%. Rainfall near a half an inch..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain. Low 43F. Winds ENE at 10 to 15 mph. Chance of rain 90%. Rainfall near a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2020 @ 3:26 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98631"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-677145" class="tncms-block header-user"><div id="user-controls-677145" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.coastriverbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.coastriverbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.coastriverbusinessjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-677145').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.coastriverbusinessjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.coastriverbusinessjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.coastriverbusinessjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-677145').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.coastriverbusinessjournal.com/users/logout/" id="user-logout-form-677145"><input type="hidden" name="referer_url" value="https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-677144" class="tncms-block"><ul id="site-search-677144-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-677144" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-677144-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-677144-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-677144-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-677144').submit();
        return false;
    });

    $('#site-search-677144').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-677144 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-677144 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-677144-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clatsop-county-news"  href="/clatsop/" >
                    <span class="nav-label">Clatsop County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific-county-news"  href="/pacific/" >
                    <span class="nav-label">Pacific County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.discoverourcoast.com/area-guide/"  target="_blank" rel="noopener">
                    <span class="nav-label">Area Guide</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-attractions"  href="https://www.discoverourcoast.com/area-guide/attractions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Attractions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="https://www.discoverourcoast.com/area-guide/dining/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="https://www.discoverourcoast.com/area-guide/travel/"  target="_blank" rel="noopener">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail"  href="https://www.discoverourcoast.com/area-guide/retail/"  target="_blank" rel="noopener">
                    <span class="nav-label">Retail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fishing"  href="https://www.discoverourcoast.com/area-guide/fishing/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannabis"  href="https://www.discoverourcoast.com/area-guide/cannabis/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cannabis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="https://www.discoverourcoast.com/area-guide/weddings/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="https://www.discoverourcoast.com/area-guide/golf/"  target="_blank" rel="noopener">
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://coastmarketplace.com/homes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-677142" class="tncms-block"><section id="block-677142" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=540%2C188 540w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png?resize=750%2C262 750w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/7730f1bc-a493-11e8-a6de-473eda7d2eff.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Coast River Business Journal"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-912792" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912792" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912792');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" class="carousel-inner"><div  class="item photo-ea03c9ac-1963-11eb-9e58-478afd5264d6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=1200%2C800"
                    
                    alt="Neptune owner since 2018"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target=".caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e1785c7f7.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Since becoming owner of Neptune Movie House in October 2018, Kaarina Stotts, pictured with son, Aarin, 13, has consistently sought improvements inside and outside the theater, culminating in an extensive remodel over the past year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">LUKE WHITTAKER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fneptune-owner-since-2018%2Fimage_ea03c9ac-1963-11eb-9e58-478afd5264d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neptune-owner-since-2018/image_ea03c9ac-1963-11eb-9e58-478afd5264d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea03c9ac-1963-11eb-9e58-478afd5264d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Neptune%20owner%20since%202018&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fneptune-owner-since-2018%2Fimage_ea03c9ac-1963-11eb-9e58-478afd5264d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neptune-owner-since-2018/image_ea03c9ac-1963-11eb-9e58-478afd5264d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea03c9ac-1963-11eb-9e58-478afd5264d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/neptune-owner-since-2018/image_ea03c9ac-1963-11eb-9e58-478afd5264d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neptune-owner-since-2018/image_ea03c9ac-1963-11eb-9e58-478afd5264d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea03c9ac-1963-11eb-9e58-478afd5264d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/ea03c9ac-1963-11eb-9e58-478afd5264d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea03c9ac-1963-11eb-9e58-478afd5264d6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Neptune%20owner%20since%202018&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fneptune-owner-since-2018%2Fimage_ea03c9ac-1963-11eb-9e58-478afd5264d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea03c9ac-1963-11eb-9e58-478afd5264d6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neptune-owner-since-2018/image_ea03c9ac-1963-11eb-9e58-478afd5264d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea03c9ac-1963-11eb-9e58-478afd5264d6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea03c9ac-1963-11eb-9e58-478afd5264d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea03c9ac-1963-11eb-9e58-478afd5264d6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea03c9ac-1963-11eb-9e58-478afd5264d6" class="save-list-ea03c9ac-1963-11eb-9e58-478afd5264d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea03c9ac-1963-11eb-9e58-478afd5264d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e7c313a0-1963-11eb-8536-f7cae09cdcbc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e1748f31d.image.jpg?resize=1200%2C800"
                    
                    alt="Kaarina and Aarin"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e1748f31d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target=".caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e17492bf2.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e1748f31d.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Neptune Movie House owner Kaarina Stotts and her son, Aarin, 13, pose for a photo inside the theater on Wednesday, Oct. 28 in Long Beach.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">LUKE WHITTAKER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fkaarina-and-aarin%2Fimage_e7c313a0-1963-11eb-8536-f7cae09cdcbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kaarina-and-aarin/image_e7c313a0-1963-11eb-8536-f7cae09cdcbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c313a0-1963-11eb-8536-f7cae09cdcbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kaarina%20and%20Aarin&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fkaarina-and-aarin%2Fimage_e7c313a0-1963-11eb-8536-f7cae09cdcbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kaarina-and-aarin/image_e7c313a0-1963-11eb-8536-f7cae09cdcbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c313a0-1963-11eb-8536-f7cae09cdcbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/kaarina-and-aarin/image_e7c313a0-1963-11eb-8536-f7cae09cdcbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kaarina-and-aarin/image_e7c313a0-1963-11eb-8536-f7cae09cdcbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c313a0-1963-11eb-8536-f7cae09cdcbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/e7c313a0-1963-11eb-8536-f7cae09cdcbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7c313a0-1963-11eb-8536-f7cae09cdcbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Kaarina%20and%20Aarin&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fkaarina-and-aarin%2Fimage_e7c313a0-1963-11eb-8536-f7cae09cdcbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7c313a0-1963-11eb-8536-f7cae09cdcbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kaarina-and-aarin/image_e7c313a0-1963-11eb-8536-f7cae09cdcbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7c313a0-1963-11eb-8536-f7cae09cdcbc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7c313a0-1963-11eb-8536-f7cae09cdcbc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7c313a0-1963-11eb-8536-f7cae09cdcbc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7c313a0-1963-11eb-8536-f7cae09cdcbc" class="save-list-e7c313a0-1963-11eb-8536-f7cae09cdcbc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7c313a0-1963-11eb-8536-f7cae09cdcbc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e550bd48-1963-11eb-a51e-ebad892e7e8c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Social media"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/55/e550bd48-1963-11eb-a51e-ebad892e7e8c/5f99e1707593d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target=".caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/55/e550bd48-1963-11eb-a51e-ebad892e7e8c/5f99e170790b9.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/55/e550bd48-1963-11eb-a51e-ebad892e7e8c/5f99e1707593d.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Neptune Movie House owner Kaarina Stotts has embraced social media, particularly Facebook, as a way to remain engaged with the community amid the pandemic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">LUKE WHITTAKER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fsocial-media%2Fimage_e550bd48-1963-11eb-a51e-ebad892e7e8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/social-media/image_e550bd48-1963-11eb-a51e-ebad892e7e8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e550bd48-1963-11eb-a51e-ebad892e7e8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Social%20media&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fsocial-media%2Fimage_e550bd48-1963-11eb-a51e-ebad892e7e8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/social-media/image_e550bd48-1963-11eb-a51e-ebad892e7e8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e550bd48-1963-11eb-a51e-ebad892e7e8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/social-media/image_e550bd48-1963-11eb-a51e-ebad892e7e8c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/social-media/image_e550bd48-1963-11eb-a51e-ebad892e7e8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e550bd48-1963-11eb-a51e-ebad892e7e8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/e550bd48-1963-11eb-a51e-ebad892e7e8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e550bd48-1963-11eb-a51e-ebad892e7e8c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Social%20media&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fsocial-media%2Fimage_e550bd48-1963-11eb-a51e-ebad892e7e8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e550bd48-1963-11eb-a51e-ebad892e7e8c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/social-media/image_e550bd48-1963-11eb-a51e-ebad892e7e8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e550bd48-1963-11eb-a51e-ebad892e7e8c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e550bd48-1963-11eb-a51e-ebad892e7e8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e550bd48-1963-11eb-a51e-ebad892e7e8c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e550bd48-1963-11eb-a51e-ebad892e7e8c" class="save-list-e550bd48-1963-11eb-a51e-ebad892e7e8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e550bd48-1963-11eb-a51e-ebad892e7e8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0550e0f8-1af1-11eb-9691-07bafe9ba2d6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Martin and Sowa"
                    class="img-responsive owl-lazy default"
                    width="720"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/55/0550e0f8-1af1-11eb-9691-07bafe9ba2d6/5f9c7bb4573e6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target=".caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal collapse in"><div class="caption-text"><p>Jeffrey Martin, left, and John Sowa joined together their restaurants during COVID-19. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Jeffrey Martin</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fmartin-and-sowa%2Fimage_0550e0f8-1af1-11eb-9691-07bafe9ba2d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/martin-and-sowa/image_0550e0f8-1af1-11eb-9691-07bafe9ba2d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0550e0f8-1af1-11eb-9691-07bafe9ba2d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martin%20and%20Sowa&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fmartin-and-sowa%2Fimage_0550e0f8-1af1-11eb-9691-07bafe9ba2d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/martin-and-sowa/image_0550e0f8-1af1-11eb-9691-07bafe9ba2d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0550e0f8-1af1-11eb-9691-07bafe9ba2d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/martin-and-sowa/image_0550e0f8-1af1-11eb-9691-07bafe9ba2d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/martin-and-sowa/image_0550e0f8-1af1-11eb-9691-07bafe9ba2d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0550e0f8-1af1-11eb-9691-07bafe9ba2d6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/0550e0f8-1af1-11eb-9691-07bafe9ba2d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0550e0f8-1af1-11eb-9691-07bafe9ba2d6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Martin%20and%20Sowa&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Fmartin-and-sowa%2Fimage_0550e0f8-1af1-11eb-9691-07bafe9ba2d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0550e0f8-1af1-11eb-9691-07bafe9ba2d6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/martin-and-sowa/image_0550e0f8-1af1-11eb-9691-07bafe9ba2d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0550e0f8-1af1-11eb-9691-07bafe9ba2d6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0550e0f8-1af1-11eb-9691-07bafe9ba2d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0550e0f8-1af1-11eb-9691-07bafe9ba2d6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0550e0f8-1af1-11eb-9691-07bafe9ba2d6" class="save-list-0550e0f8-1af1-11eb-9691-07bafe9ba2d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0550e0f8-1af1-11eb-9691-07bafe9ba2d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-05eeeece-1af1-11eb-8d28-131c979be047">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Iron Chef"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/5e/05eeeece-1af1-11eb-8d28-131c979be047/5f9c7bb55ff26.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target=".caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal collapse in"><div class="caption-text"><p>John Sowa, left, and Jeffrey Martin won the 10th annual Iron Chef Goes Coastal competition in 2017. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Jeffrey Martin</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Firon-chef%2Fimage_05eeeece-1af1-11eb-8d28-131c979be047.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/iron-chef/image_05eeeece-1af1-11eb-8d28-131c979be047.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05eeeece-1af1-11eb-8d28-131c979be047"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iron%20Chef&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Firon-chef%2Fimage_05eeeece-1af1-11eb-8d28-131c979be047.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/iron-chef/image_05eeeece-1af1-11eb-8d28-131c979be047.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05eeeece-1af1-11eb-8d28-131c979be047"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/iron-chef/image_05eeeece-1af1-11eb-8d28-131c979be047.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/iron-chef/image_05eeeece-1af1-11eb-8d28-131c979be047.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05eeeece-1af1-11eb-8d28-131c979be047"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/05eeeece-1af1-11eb-8d28-131c979be047" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05eeeece-1af1-11eb-8d28-131c979be047"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Iron%20Chef&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Firon-chef%2Fimage_05eeeece-1af1-11eb-8d28-131c979be047.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05eeeece-1af1-11eb-8d28-131c979be047"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/iron-chef/image_05eeeece-1af1-11eb-8d28-131c979be047.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05eeeece-1af1-11eb-8d28-131c979be047"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05eeeece-1af1-11eb-8d28-131c979be047-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05eeeece-1af1-11eb-8d28-131c979be047" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05eeeece-1af1-11eb-8d28-131c979be047" class="save-list-05eeeece-1af1-11eb-8d28-131c979be047-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05eeeece-1af1-11eb-8d28-131c979be047" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="asset article-default"  data-url="https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="coastriverbusinessjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" />
    <style>
                .asset-paging .direction {
                    color: #5795ce;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.coastriverbusinessjournal.com\/tncms\/search\/mlt\/?origin=8828eb7a-17cb-11eb-8f97-ff8a3885e87f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="asset-paging">
                <div id="paging-prev-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="paging-link prev offset"></div>
                <div id="paging-next-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local businesses find creative ways to navigate COVID-19
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom">By Emily Lindblom
Coast River Business Journal</a></span>
                
                    <div id="author-popup-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-98f19b7c-62eb-11ea-b159-3f4852d1cf88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="elindblom"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/b264d5519707c2814d92d1636b18b6f0?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Lindblom</a>
                                </h4><p class="tnt-user-title small text-muted">Designer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:elindblom@dailyastorian.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-8828eb7a-17cb-11eb-8f97-ff8a3885e87f').popover({
                            content: $('#author-popup-98f19b7c-62eb-11ea-b159-3f4852d1cf88-asset-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-05T08:45:00-08:00" class="tnt-date asset-date text-muted">
            Nov 5, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-05T08:45:00-08:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-05T08:45:00-08:00">
    <meta itemprop="datePublished" content="2020-11-05T08:45:00-08:00">
    <meta itemprop="dateModified" content="2020-11-05T08:45:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20businesses%20find%20creative%20ways%20to%20navigate%20COVID-19&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Local%20businesses%20find%20creative%20ways%20to%20navigate%20COVID-19&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="carousel-inner"><div  class="item photo-ea03c9ac-1963-11eb-9e58-478afd5264d6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-ea03c9ac-1963-11eb-9e58-478afd5264d6" data-instance="#gallery-items-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target="#photo-carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=1200%2C800"
                    
                    alt="Neptune owner since 2018"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e1785c7f7.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/a0/ea03c9ac-1963-11eb-9e58-478afd5264d6/5f99e178592a3.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Since becoming owner of Neptune Movie House in October 2018, Kaarina Stotts, pictured with son, Aarin, 13, has consistently sought improvements inside and outside the theater, culminating in an extensive remodel over the past year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">LUKE WHITTAKER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e7c313a0-1963-11eb-8536-f7cae09cdcbc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e7c313a0-1963-11eb-8536-f7cae09cdcbc" data-instance="#gallery-items-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target="#photo-carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e1748f31d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e1748f31d.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e1748f31d.image.jpg?resize=1200%2C800"
                    
                    alt="Kaarina and Aarin"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e1748f31d.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e17492bf2.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/7c/e7c313a0-1963-11eb-8536-f7cae09cdcbc/5f99e1748f31d.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Neptune Movie House owner Kaarina Stotts and her son, Aarin, 13, pose for a photo inside the theater on Wednesday, Oct. 28 in Long Beach.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">LUKE WHITTAKER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e550bd48-1963-11eb-a51e-ebad892e7e8c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-e550bd48-1963-11eb-a51e-ebad892e7e8c" data-instance="#gallery-items-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target="#photo-carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/55/e550bd48-1963-11eb-a51e-ebad892e7e8c/5f99e1707593d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/55/e550bd48-1963-11eb-a51e-ebad892e7e8c/5f99e1707593d.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Social media"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/55/e550bd48-1963-11eb-a51e-ebad892e7e8c/5f99e1707593d.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/55/e550bd48-1963-11eb-a51e-ebad892e7e8c/5f99e170790b9.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/e/55/e550bd48-1963-11eb-a51e-ebad892e7e8c/5f99e1707593d.image.jpg?resize=1763%2C1175')">Buy Now</a>
        </div><div class="caption-text"><p>Neptune Movie House owner Kaarina Stotts has embraced social media, particularly Facebook, as a way to remain engaged with the community amid the pandemic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">LUKE WHITTAKER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0550e0f8-1af1-11eb-9691-07bafe9ba2d6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-0550e0f8-1af1-11eb-9691-07bafe9ba2d6" data-instance="#gallery-items-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target="#photo-carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/55/0550e0f8-1af1-11eb-9691-07bafe9ba2d6/5f9c7bb4573e6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/55/0550e0f8-1af1-11eb-9691-07bafe9ba2d6/5f9c7bb4573e6.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Martin and Sowa"
                    class="img-responsive owl-lazy default"
                    width="720"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/55/0550e0f8-1af1-11eb-9691-07bafe9ba2d6/5f9c7bb4573e6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f collapse in"><div class="caption-text"><p>Jeffrey Martin, left, and John Sowa joined together their restaurants during COVID-19. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Jeffrey Martin</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-05eeeece-1af1-11eb-8d28-131c979be047">
                            <div class="item-container">
				                <div data-track-object='{"title":"Local businesses find creative ways to navigate COVID-19","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-05eeeece-1af1-11eb-8d28-131c979be047" data-instance="#gallery-items-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-photo-modal" data-target="#photo-carousel-8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/5e/05eeeece-1af1-11eb-8d28-131c979be047/5f9c7bb55ff26.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/5e/05eeeece-1af1-11eb-8d28-131c979be047/5f9c7bb55ff26.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Iron Chef"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/5e/05eeeece-1af1-11eb-8d28-131c979be047/5f9c7bb55ff26.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8828eb7a-17cb-11eb-8f97-ff8a3885e87f collapse in"><div class="caption-text"><p>John Sowa, left, and Jeffrey Martin won the 10th annual Iron Chef Goes Coastal competition in 2017. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Jeffrey Martin</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8828eb7a-17cb-11eb-8f97-ff8a3885e87f" data-smart-adunit="/132916964/coastriverbusinessjournal.com/industries/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20businesses%20find%20creative%20ways%20to%20navigate%20COVID-19&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Local%20businesses%20find%20creative%20ways%20to%20navigate%20COVID-19&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8828eb7a-17cb-11eb-8f97-ff8a3885e87f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="save-list-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8828eb7a-17cb-11eb-8f97-ff8a3885e87f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-966037" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>While the COVID-19 pandemic and related restrictions have been tough on businesses like restaurants and movie theaters, some local business owners have found success through creativity.</p><p>April and May were rough months for the owners of the Silver Salmon Grille in Astoria, Laurie and Jeffrey Martin.</p><p>“We had a good year last year but it was a heavy repair year and to have COVID happen in the spring when we were coming out of the winter was a double whammy,” Jeffrey Martin said. “We didn’t know if we could make it through.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3>Teaming up</h3><p>But that changed when they decided to team up with John Sowa, former owner of Sweet Basil’s Cafe in Cannon Beach. They had known Sowa since he was at Seaside’s Lil’ Bayou Restaurant, which they had enjoyed. </p><p>Sowa, who has trained in cajun cooking with celebrity chef Paul Prudhomme in New Orleans and has run successful restaurants in Brooklyn, was struggling with COVID restrictions. He was down to three tables and was having challenges with takeout.</p><p>The Martins had gone for a day drive to Cannon Beach and stopped by the Sweet Basil’s Cafe. On the way home, they talked about merging their restaurants together.</p><p>“John’s in his mid-70s so it was a good opportunity for him to continue to do what he loves and teach people his cooking methods,” Martin said. “So we combined menus and it’s been amazing.”</p><p>Since the Martins and Sowa joined forces, business has been up since the previous year, even with losing 40% of seating. While the restaurant needs to take extra steps with additional staff to keep the dining room safe, takeout has been heavier than in years past.</p><p>“We’re pulling from two customer bases as well so that helps,” Martin said. “We kind of got lucky. We had an idea that’s worked out better than I could’ve imagined.”</p><p>This isn't the first time Sowa and Martin have teamed up. In November 2017, they won the 10th annual Iron Chef Goes Coastal competition together. </p><h3>Neptune Theatre adjusts</h3><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Kaarina Stotts, owner of the Neptune Theatre in Long Beach, has had to adjust her business as well. Since she bought it in October 2018, she has made some major renovations, including a recent addition to serve hot food.</p><p>“We started the addition in January and then COVID hit and that was terrible,” Stotts said. “The addition ended up costing so much more than it was supposed to and the builders had to stop building.” A drain on the roof got plugged and the water built up until it came through the ceiling, gushing down the stairs to the bottom floor. The addition needed electrical rewiring, but the electricians Stotts usually hired weren’t working during the early days of the pandemic.</p><p>“It was really hard to do all this during COVID,” Stotts said. She had to shut down the theater from mid-March to mid-June, and reopened to find that there weren’t many new movies coming out.</p><p>However, Stotts was determined to make the business work.</p><p>“Failure’s not an option for me,” Stotts said. “We’re just staying positive and it’s going to get better, that's what we tell ourselves. And we're going to be here.”</p><p>In addition to showing older movies inside the theater, the Neptune Theatre is selling concessions to go, including hamburgers, hot dogs, pretzel bites and nachos. People who work at nearby businesses run over and grab a bite on their lunch breaks. Stotts is also renting out DVDs she brought to the theater from her own collection.</p><p>“There’s a lot of people here who don't have satellite TV and get tired of the same movies they have, so I thought that would be good,” Stotts said. “We’re doing everything we can.”</p><p>Small private parties can also rent out the theater, as 10 people can socially distance throughout an 180-seat theater.</p><p>Stotts runs the Neptune Theatre with her son, Aarin Hoygaard, 13, and she said the two of them have become friends with the regular movie goers.</p><p>“Before COVID it was just a really fun job. The people are nice, friendly and not in a hurry because they’re just there to have a fun time,” Stotts said.</p><p>Stotts has been engaging with her customers on the Neptune Theatre’s Facebook page. During the time the theater was shut down, she posted a “just for fun” question each day to get customers to share about their favorite movies set at a beach, their favorite Sandra Bullock movie, their favorite musical and more.</p><p>“People loved those,” Stotts said. “We were all locked down, so I tried keeping in contact with people, it was fun.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20businesses%20find%20creative%20ways%20to%20navigate%20COVID-19&via=CRbizJ&url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastriverbusinessjournal.com/tncms/asset/editorial/8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoast%20River%20Business%20Journal%5D%20Local%20businesses%20find%20creative%20ways%20to%20navigate%20COVID-19&body=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8828eb7a-17cb-11eb-8f97-ff8a3885e87f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8828eb7a-17cb-11eb-8f97-ff8a3885e87f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8828eb7a-17cb-11eb-8f97-ff8a3885e87f" class="save-list-8828eb7a-17cb-11eb-8f97-ff8a3885e87f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8828eb7a-17cb-11eb-8f97-ff8a3885e87f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22neptune%20theater%22#tncms-source=keyword" class="tag-neptune-theater label label-default" data-tncms-track-dmp='search: neptune-theater'>Neptune Theater</a>
            </li> <li>
                <a href="/search/?k=%22silver%20salmon%20grille%22#tncms-source=keyword" class="tag-silver-salmon-grille label label-default" data-tncms-track-dmp='search: silver-salmon-grille'>Silver Salmon Grille</a>
            </li> <li>
                <a href="/search/?k=%22jeffrey%20martin%22#tncms-source=keyword" class="tag-jeffrey-martin label label-default" data-tncms-track-dmp='search: jeffrey-martin'>Jeffrey Martin</a>
            </li> <li>
                <a href="/search/?k=%22laurie%20martin%22#tncms-source=keyword" class="tag-laurie-martin label label-default" data-tncms-track-dmp='search: laurie-martin'>Laurie Martin</a>
            </li> <li>
                <a href="/search/?k=%22john%20sowa%22#tncms-source=keyword" class="tag-john-sowa label label-default" data-tncms-track-dmp='search: john-sowa'>John Sowa</a>
            </li> <li>
                <a href="/search/?k=%22sweet%20basil%27s%20cafe%22#tncms-source=keyword" class="tag-sweet-basils-cafe label label-default" data-tncms-track-dmp='search: sweet-basils-cafe'>Sweet Basil's Cafe</a>
            </li> <li>
                <a href="/search/?k=%22kaarina%20stotts%22#tncms-source=keyword" class="tag-kaarina-stotts label label-default" data-tncms-track-dmp='search: kaarina-stotts'>Kaarina Stotts</a>
            </li> <li>
                <a href="/search/?k=%22restaurant%22#tncms-source=keyword" class="tag-restaurant label label-default" data-tncms-track-dmp='search: restaurant'>Restaurant</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22theater%22#tncms-source=keyword" class="tag-theater label label-default" data-tncms-track-dmp='search: theater'>Theater</a>
            </li> <li>
                <a href="/search/?k=%22neptune%20theatre%22#tncms-source=keyword" class="tag-neptune-theatre label label-default" data-tncms-track-dmp='search: neptune-theatre'>Neptune Theatre</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22may%22#tncms-source=keyword" class="tag-may label label-default" data-tncms-track-dmp='search: may'>May</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-98f19b7c-62eb-11ea-b159-3f4852d1cf88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="elindblom"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/b264d5519707c2814d92d1636b18b6f0?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.coastriverbusinessjournal.com/users/profile/elindblom" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Lindblom</a>
                                </h4><p class="tnt-user-title small text-muted">Designer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:elindblom@dailyastorian.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-98f19b7c-62eb-11ea-b159-3f4852d1cf88" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=98f19b7c-62eb-11ea-b159-3f4852d1cf88&amp;s=start_time&amp;sd=desc" data-subject="Emily Lindblom" data-description="Whenever Emily Lindblom posts new content, you'll get an email delivered to your inbox with a link." data-name="Emily Lindblom notification" data-author-id="98f19b7c-62eb-11ea-b159-3f4852d1cf88" data-user-url="https://www.coastriverbusinessjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Emily Lindblom
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.coastriverbusinessjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.coastriverbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.coastriverbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686152" class="tncms-block title-no-margin"><section id="block-686152" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://coastmarketplace.com/results/?stq=%22real%20estate%22" class="">Homes</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Jobs" class="">Jobs</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=%22Public+Notices%22" class="">Public Notices</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Vehicles" class="">Vehicles</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686152 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://coastmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686143" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686143');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686145" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686145" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686145');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686147" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686147" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686147');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686150" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-679129" class="tncms-block"></div><div id="tncms-block-686481" class="tncms-block"><section id="block-686481" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686481 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686481" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686481" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8828eb7a-17cb-11eb-8f97-ff8a3885e87f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8828eb7a-17cb-11eb-8f97-ff8a3885e87f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.coastriverbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.coastriverbusinessjournal.com%2Findustries%2Flocal%2Flocal-businesses-find-creative-ways-to-navigate-covid-19%2Farticle_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-704321" class="tncms-block"><script type="text/javascript">
  _bwtp = new TheWall('https://subscription.coastriverbusinessjournal.com/BWTW/', 'CRBJ', 'CRBJ', null, 'DEFAULT' );
  _bwtp.init(false);
</script></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-912797" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912797" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912797');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-675746" class="tncms-block"><section id="block-675746" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-675746 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-237b42e1-105c-54e3-ab70-4f15020a8972" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-237b42e1-105c-54e3-ab70-4f15020a8972 media-preview edition-asset" data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/coast-river-business-journal/edition_237b42e1-105c-54e3-ab70-4f15020a8972.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coast River Business Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/eedition/6/42/642b5cd4-6fb4-5221-ad65-a6bef1aad3f9/5e3cbb4e7d424.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/eedition/6/42/642b5cd4-6fb4-5221-ad65-a6bef1aad3f9/5e3cbb4e7d424.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/coast-river-business-journal/edition_237b42e1-105c-54e3-ab70-4f15020a8972.html" class="tnt-asset-link">
        

        
            Coast River Business Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-912798" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912798" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912798');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-675700" class="tncms-block"><section id="block-675700" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675700 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-675700" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-675700" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-675700" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html">Local businesses find creative ways to navigate COVID-19</a></li><li><a href="/clatsop/all-chinook-salmon-fundamentally-the-same/article_d75faece-1ecc-11eb-bc77-f35ac2eb907f.html">All Chinook salmon 'fundamentally the same'</a></li><li><a href="/industries/local/mortgage-lender-sees-another-record-year/article_9d844136-1a64-11eb-9149-17e48eca81f9.html">Mortgage lender sees another record year</a></li><li><a href="/clatsop/clatsop-home-prices-up-23/article_f5b68dc6-1e21-11eb-b73b-a7ebcacf58af.html">Clatsop home prices up 23%</a></li><li><a href="/industries/oregon-and-washington-commercial-dungeness-crab-fishermen-cap-strong-season/article_9ccac4d4-1967-11eb-85a3-effa75870313.html">Oregon and Washington commercial Dungeness crab fishermen cap strong season</a></li><li><a href="/clatsop/wauna-mills-paper-products-in-high-demand-during-covid-19/article_407d394a-0446-11eb-90fb-f36ba1061db4.html">Wauna Mill's paper products in high demand during COVID-19</a></li><li><a href="/clatsop/enhancing-a-company-culture/article_17aebe74-1d39-11eb-84d7-5f69a2a2aa6a.html">Enhancing a company culture</a></li><li><a href="/industries/vessel-deconstruction-facility-will-bust-old-boats-in-new-year/article_50fc25ac-1967-11eb-9b34-bb694e98e504.html">Vessel deconstruction facility will bust old boats in new year</a></li><li><a href="/clatsop/chamber-to-put-on-elf-on-the-shelf-facebook-campaign/article_9b7f9b34-1d4c-11eb-aadb-bfcc98b7f98f.html">Chamber to put on "Elf on the Shelf" Facebook campaign</a></li><li><a href="/clatsop/meet-the-merchant-scott-and-andrew-thompson-blackberry-bog-farm/article_cf28772a-04fc-11eb-9fe1-371d1fa06e18.html">Meet the Merchant: Scott and Andrew Thompson, Blackberry Bog Farm</a></li></ul></div>
        
        
            <div id="images-675700" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elf-on-the-shelf/image_02f9a58e-1d4d-11eb-9b4c-07e0b99affc4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elf on the shelf"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/2f/02f9a58e-1d4d-11eb-9b4c-07e0b99affc4/5fa071753966f.image.jpg?crop=613%2C613%2C0%2C5&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/iron-chef/image_05eeeece-1af1-11eb-8d28-131c979be047.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Iron Chef"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/0/5e/05eeeece-1af1-11eb-8d28-131c979be047/5f9c7bb55ff26.image.jpg?crop=640%2C640%2C79%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kia-food-donation/image_17017750-1e1f-11eb-8a37-377b14f33bcf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KIA food donation"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/assets/v3/editorial/1/70/17017750-1e1f-11eb-8a37-377b14f33bcf/5fa1d1f748db4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-912800" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912800" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912800');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-919991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919991');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-675740" class="tncms-block"><section id="block-675740" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675740 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clatsop-county-news"  href="/clatsop/" >
                    <span class="nav-label">Clatsop County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific-county-news"  href="/pacific/" >
                    <span class="nav-label">Pacific County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-675691" class="tncms-block"><section id="block-675691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675691 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-677141" class="tncms-block"><section id="block-677141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-677141 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-675745" class="tncms-block padding-bottom"><section id="block-675745" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png?resize=750%2C262 750w, https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/content/tncms/custom/image/83cb76f4-a493-11e8-b520-2baf04bb72e2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Coast River Business Journal"></a></div></section></div><div id="tncms-block-675742" class="tncms-block"><section id="block-675742" class="block emphasis-h4   " ><address>
    <strong>coastriverbusinessjournal.com</strong><br>
    205 Bolstad Avenue E. Suite 2<br>
    Long Beach, WA 98631
    <br>
    
        <strong>Phone:</strong> (360) 642-8181<br>
        <strong>Email:</strong> <a href="mailto:editor@crbizjournal.com">editor@crbizjournal.com</a><br>
    
</address></section></div><div id="tncms-block-675750" class="tncms-block padding-bottom"><div class="follow-links-675750 default">
    
    <section id="block-675750" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/coastriverbusinessjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CRbizJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastriverbusinessjournal.com",
  "sameAs" : ["https://www.facebook.com/coastriverbusinessjournal/","http://twitter.com/CRbizJ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-675695" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-675695"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Coast River Business Journal</a>, 205 Bolstad Avenue E. Suite 2 Long Beach, WA</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912796" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912796" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912796');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8828eb7a-17cb-11eb-8f97-ff8a3885e87f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/  
            function fotomotoBuy(highRes, preview) {
                /* Check in highRes and preview image URLs */
                var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                    imgs = [];

                imgs.push({
                    img: preview,
                    original_image_url: highRes,
                    collection: ''
                });

                $.post(checkUrl, {store_key: '48df3af0943cc7ccb41594494804481bb43b80e1', page_url: 'https://www.coastriverbusinessjournal.com/industries/local/local-businesses-find-creative-ways-to-navigate-covid-19/article_8828eb7a-17cb-11eb-8f97-ff8a3885e87f.html', imgs: imgs}, function(data) {
                    console.log(data);
                }, 'json');

                /* Call the showWindow function passing it the above parameters */
                FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastriverbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>